Notice
6 core in stock Order now
  • Electronics & Electrical Goods
  • Fiber Optical Testing Equipments
  • Networking Goods
  • OFC Active Devices
  • OFC INSTALLATION
  • OFC Parts Hub
  • OFC Passive Devices
  • OFC TELECOM GOODS
  • Optical Fiber Cable and Accessories
  • Optical Fusion Splicer &  accessories
  • SERVICE
  • Software | Email
Select a category
IP Telephone - C60S
Selected variant

IP Telephone

C60S
Brand: DINSTAR
Variant Specifications
Warranty:
Weight:
Country of Origin:
More Details:
Import Lead Time:
Package:
Available options
Rs 9,999.0000

C60S  IP Phone 

Category Specification
ModelC60S / C60SP
Product TypeSIP IP Phone
Compatibility Dinstar UC / IPPBX, 3CX, Asterisk, Yeastar, Xorcom, VoIP.ms
SIP Protocol SIP v1 (RFC2543), SIP v2 (RFC3261), SIP over TLS, SRTP
SIP Accounts2 Accounts
Call Features Call Waiting, Forward, Hold, Mute, DND, Transfer (Blind/Attended), Redial, Call Return
Advanced Call 5-way Conference, Auto-answer, Auto-redial, Speed Dial, Hotline
PBX Features SMS, Voicemail, MWI, Music on Hold, Intercom, Multicast
Call Control Call Pickup, Group Pickup, Anonymous Call, Call Rejection
Audio HD Voice, Full-duplex Speaker
Wideband Codec G.722, OPUS-WB
Narrowband Codec PCMA, PCMU, G.729, G.723, G.726, AMR, OPUS, iLBC
Voice Features Echo Cancellation, Jitter Buffer, VAD, CNG
Network Protocols TCP/IP, UDP, RTP/RTCP, HTTP/HTTPS, FTP/TFTP
Network Services DHCP, DNS, NTP, STUN, LLDP, OpenVPN, 802.1X
DTMF In-band, RFC2833, SIP INFO
Management Web, SNMP, TR069, Syslog
Provisioning Auto-provisioning via FTP/TFTP/HTTP/HTTPS/PnP
Display132 × 64 Graphic LCD
Ethernet Ports2 × RJ45 10/100 Mbps
Power Supply5V DC Adapter / PoE
Power Consumption1.4 W
InterfacesHandset RJ9, Headset RJ9
InstallationDesktop / Wall Mount
Dimensions180 × 192 × 36 mm
Weight370 g (device), 60 g (stand)
Operating Temp0°C to 40°C
Humidity10% – 95% (Non-condensing)
Phonebook1000 Groups
Call Log100 Records
Blacklist100 Groups
DSS KeysProgrammable
Extra FeaturesXML Browser, Action URL/URI, Keyboard Lock
LanguagesMulti-language
Headset SupportEHS Wireless Headset (Plantronics etc.)
IP Phone
Ask a question
Questions & answers
0 question(s)
No questions yet. Be the first to ask!
0.0
0 ratings
5★
0
4★
0
3★
0
2★
0
1★
0
Write a review
Sign in to review
Customer reviews
No reviews yet. Be the first to review this product.
No videos for this product yet

Once videos are added, you’ll see them here as a gallery.

Related Products
P624 (2*400G Muxponder)
Contact for price
WDM PON GXSPON
Rs 20,000 Rs 19,000
400G OSFP DD Dual LR4
Rs 230,342 Rs 223,260
100G CFP 1310nm SMF
Contact for price
DWDM MUX AND DEMUX (Red21-28) (Blue 51-58) 1U RACK 8CH WITH 2 LGX BOX BIDI SINGLE FIBER
Rs 104,976 Rs 104,198
Muxponder 2*100G+10*10G
Contact for price
IP-COM W36AP
Contact for price
TFF (Dual Fiber Fixed MUX DEMUX Card)
Contact for price
Mikrotik RB4011
Rs 36,814 Rs 35,681
DCI (OTNS8600-DCI8 1U)
Contact for price
Menu