Notice
भर्खरै आइपुगेको ६ Core फाइबर केबल। Order from App
  • Electronics & Electrical Goods
  • Fiber Optical Testing Equipments
  • Networking Goods
  • OFC Active Devices
  • OFC INSTALLATION
  • OFC Parts Hub
  • OFC Passive Devices
  • OFC TELECOM GOODS
  • Optical Fiber Cable and Accessories
  • Optical Fusion Splicer &  accessories
  • SERVICE
  • Software | Email
Select a category
IP Telephone - C60SP
Selected variant

IP Telephone

C60SP
Brand: DINSTAR
Variant Specifications
Warranty:
Weight:
Country of Origin:
More Details:
Import Lead Time:
Package:
Available options
1% OFF Rs 9,800.0000
List: Rs 9,900.0000

C60SP IP Phone

Category Specification
ModelC60S / C60SP
Product TypeSIP IP Phone
Compatibility Dinstar UC / IPPBX, 3CX, Asterisk, Yeastar, Xorcom, VoIP.ms
SIP Protocol SIP v1 (RFC2543), SIP v2 (RFC3261), SIP over TLS, SRTP
SIP Accounts2 Accounts
Call Features Call Waiting, Forward, Hold, Mute, DND, Transfer (Blind/Attended), Redial, Call Return
Advanced Call 5-way Conference, Auto-answer, Auto-redial, Speed Dial, Hotline
PBX Features SMS, Voicemail, MWI, Music on Hold, Intercom, Multicast
Call Control Call Pickup, Group Pickup, Anonymous Call, Call Rejection
Audio HD Voice, Full-duplex Speaker
Wideband Codec G.722, OPUS-WB
Narrowband Codec PCMA, PCMU, G.729, G.723, G.726, AMR, OPUS, iLBC
Voice Features Echo Cancellation, Jitter Buffer, VAD, CNG
Network Protocols TCP/IP, UDP, RTP/RTCP, HTTP/HTTPS, FTP/TFTP
Network Services DHCP, DNS, NTP, STUN, LLDP, OpenVPN, 802.1X
DTMF In-band, RFC2833, SIP INFO
Management Web, SNMP, TR069, Syslog
Provisioning Auto-provisioning via FTP/TFTP/HTTP/HTTPS/PnP
Display132 × 64 Graphic LCD
Ethernet Ports2 × RJ45 10/100 Mbps
Power Supply5V DC Adapter / PoE
Power Consumption1.4 W
InterfacesHandset RJ9, Headset RJ9
InstallationDesktop / Wall Mount
Dimensions180 × 192 × 36 mm
Weight370 g (device), 60 g (stand)
Operating Temp0°C to 40°C
Humidity10% – 95% (Non-condensing)
Phonebook1000 Groups
Call Log100 Records
Blacklist100 Groups
DSS KeysProgrammable
Extra FeaturesXML Browser, Action URL/URI, Keyboard Lock
LanguagesMulti-language
Headset SupportEHS Wireless Headset (Plantronics etc.)
IP Phone
Ask a question
Questions & answers
0 question(s)
No questions yet. Be the first to ask!
0.0
0 ratings
5★
0
4★
0
3★
0
2★
0
1★
0
Write a review
Sign in to review
Customer reviews
No reviews yet. Be the first to review this product.
No videos for this product yet

Once videos are added, you’ll see them here as a gallery.

Related Products
800G OSFP112DD SMF Duplex LC 1310 nm
Contact for price
Multimode SFP 10G SR 850nm
Rs 2,987 Rs 2,965
P512 20*10G Muxponder
Contact for price
100G QSFP28 BIDI Tx1291nm/ Rx1311 nm
Rs 222,173
OFC One Click Cleaner
Rs 2,200 Rs 2,000
P524 (2*200G Muxponder)
Contact for price
SFP 1.25G 1310nm Dual
Rs 2,565 Rs 2,546
OTA -Optical Terminal Station Amplifier Board
Contact for price
P616 (400G Muxponder)
Contact for price
40G QSFP+ SR4 MPO MMF
Rs 6,170 Rs 6,096
Menu